最新消息:

vcenter或workstation12导入ovf出错:硬件系列vmx 14不受支持 vmware

VPS eben 299浏览 0评论

原因是因为导出ovf的虚拟机版本太高。

两个方法,一个强制,一个推荐。

强制

1. 打开ovf后缀文件,把<vssd:VirtualSystemType>vmx-14</vssd:VirtualSystemType>里的14改成11或其他支持的版本。

2. 打开mf后缀文件,删掉SHA1(…..)=…..,这段用于检测完整性。

推荐

当初导出ovf文件时,选择vmware workstation的菜单栏“虚拟机”——“管理”——更改硬件兼容性,改成兼容的版本。

【本文章出自博客园willaty,转载请注明作者出处,误差欢迎指出~】

转载请注明:落伍老站长 » vcenter或workstation12导入ovf出错:硬件系列vmx 14不受支持 vmware

发表我的评论
取消评论

表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址