centOS7.4中Wget高危漏洞 CVE-2017-13090 高危、CVE-2017-13089 高危

简介:
GNU Wget是GNU计划开发的一套用于在网络上进行下载的自由软件,它支持通过HTTP、HTTPS以及FTP这三个最常见的TCP/IP协议下载。

GNU Wget 1.19.2之前的版本中存在缓冲区溢出漏洞。远程攻击者可利用该漏洞在受影响的应用程序上下文中执行任意代码或造成拒绝服务。
解决方案:
请直接在漏洞处理页面,选择对应服务器和漏洞,生成修复命令后,登录到服务器上运行即可。

使用命令:

sudo yum -y install wget

更新wget至最新版本。

原文链接:,转发请注明来源落伍老站长!

发表评论